PC PS3 PS4 Online | CGC | F1 rFactor GT6 RBR Project Cars

Amamos la velocidad y la competición, pero por encima de todo nos une el compañerismo, el compromiso y el fairplay

jQuery("div#cgc_publi").insertAfter("div#userlinks");
Richard Burns Rally, considerado por muchos como uno de los simuladores de carreras más difíciles y realistas Visita la página oficial del juego Gran Turismo Visita la página oficial del juego de Formula 1 La máquina del tiempo... Formula 1, la competición más apasionante del mundo Visitar la web de Playstation Network, la plataforma de juegos online de Sony Gran Turismo, la saga de videojuegos de carreras legendaria de Playstation La competición cronometrada por antonomasia del automovilismo

Dudas, Funcionamiento y Problemas de instalación

Comparte
avatar
bormi1
Organizador ProjectCars PS4
Organizador ProjectCars PS4

ID Piloto : bormi1
ID FacebookBorja Padilla Marrero Equipo : GAS Competicion
ID Twitterbormiu ID Youtubebormi1 Sitio Webhttp://bormi1simracer.webnode.es Mensajes : 591
+18
Edad : 23
Localización : La Laguna
Provincia : Sta. Cruz de Tenerife
M/V : Mando Dualshock 3 (Sixaxis)
Vista de Conducción : On Board TV
Ayudas : Sin ayudas


Títulos CGC Subcampeón GT2

Reglaje Re: Dudas, Funcionamiento y Problemas de instalación

Mensaje por bormi1 el Mar 29 Abr 2014, 10:37

Genocider escribió:okis..creo que tienes una unidad de usb conectada y te esta dando problemas. saca lo que tengas en el dvd y quita el pendrive o lo que sea que tienes conectado y arranca el pc

Buenos dias he sacado el dvd que tenia puesto y no tenia ningun usb conectado aun asi quite el de la impresora por si fuera ese y me sigue saliendo, creo que al final optare por llevarselo a alguien a ver si llevandolo pronto estoy para alemania

Saludos
avatar
ORG_RFACTOR
Organizador rFactor
Organizador rFactor

Mensajes : 1097
+141
Localización : Tabac


Reglaje Re: Dudas, Funcionamiento y Problemas de instalación

Mensaje por ORG_RFACTOR el Mar 29 Abr 2014, 10:55

Bormi1 escribió:
Genocider escribió:okis..creo que tienes una unidad de usb conectada y te esta dando problemas. saca lo que tengas en el dvd y quita el pendrive o lo que sea que tienes conectado y arranca el pc

Buenos dias he sacado el dvd que tenia puesto y no tenia ningun usb conectado aun asi quite el de la impresora por si fuera ese y me sigue saliendo, creo que al final optare por llevarselo a alguien a ver si llevandolo pronto estoy para alemania

Saludos

Bormi1, la mejor opción es la que comentas, es recomendable llevar el PC al técnico más cercano si vemos que los problemas persisten.

Te esperamos para Alemania.



Staff CGC - Organización rFactor


¡Hola, Invitado! Si eres nuevo quizás te interese: Presentarte | Normas Foro | Reglamento rFactor2
avatar
Jhonny1210

ID Piloto : jhonny1210
Mensajes : 281
+116
Edad : 53
Localización : Madrid
Provincia : Madrid
M/V : Volante Logitech G29 Driving Force
Vista de Conducción : Cockpit
Ayudas : Sin ayudas


Reglaje Re: Dudas, Funcionamiento y Problemas de instalación

Mensaje por Jhonny1210 el Mar 29 Abr 2014, 11:53

Hola alguien me puede contestar a la pregunta de sí tengo que abrir los puertos otra vez
Es posible que con esta instalación sean otros diferentes o se hayan cerrado gracias
avatar
ORG_RFACTOR
Organizador rFactor
Organizador rFactor

Mensajes : 1097
+141
Localización : Tabac


Reglaje Re: Dudas, Funcionamiento y Problemas de instalación

Mensaje por ORG_RFACTOR el Mar 29 Abr 2014, 12:23

Jhonny1210 escribió:Hola alguien me puede contestar a la pregunta de sí tengo que abrir los puertos otra vez
Es posible que con esta instalación sean otros diferentes o se hayan cerrado gracias

No hace falta abrir los puertos Jhonny1210 otra vez si ya los tenías abiertors.

Ves a los ajustesCONNECT de la pantalla principal del juego y cambia los ajustes marcado en rojo acorde la conexión que tengas. Por ejemplo; los usuarios que tiene más de 20 megas de bajada lo ponen a 256K.




Staff CGC - Organización rFactor


¡Hola, Invitado! Si eres nuevo quizás te interese: Presentarte | Normas Foro | Reglamento rFactor2
avatar
Jhonny1210

ID Piloto : jhonny1210
Mensajes : 281
+116
Edad : 53
Localización : Madrid
Provincia : Madrid
M/V : Volante Logitech G29 Driving Force
Vista de Conducción : Cockpit
Ayudas : Sin ayudas


Reglaje Re: Dudas, Funcionamiento y Problemas de instalación

Mensaje por Jhonny1210 el Mar 29 Abr 2014, 13:21

Gracias espero con con eso se solucione un saludo
avatar
Bryan_F1

ID Piloto : Bryan_F1
Equipo : Scuderia Turbo
ID TwitterST_Bryan_F1 ID YoutubeBryan Steven Mensajes : 403
+110
Edad : 23
Localización : Costa Rica
Provincia : -
M/V : Volante Logitech Driving Force GT
Vista de Conducción : On Board TV
Ayudas : Sólo la transmisión automática


Reglaje Re: Dudas, Funcionamiento y Problemas de instalación

Mensaje por Bryan_F1 el Mar 29 Abr 2014, 18:32



De momento esta es la velocidad que me llega.
avatar
ORG_RFACTOR
Organizador rFactor
Organizador rFactor

Mensajes : 1097
+141
Localización : Tabac


Reglaje Re: Dudas, Funcionamiento y Problemas de instalación

Mensaje por ORG_RFACTOR el Mar 29 Abr 2014, 20:27

Bryan_F1 no hay problema, tu prueba te permite participar. De todas formas esperaremos como responde tu conexión en pista por si acaso no pongas en peligro la partida.

Saludos.



Staff CGC - Organización rFactor


¡Hola, Invitado! Si eres nuevo quizás te interese: Presentarte | Normas Foro | Reglamento rFactor2
avatar
Bryan_F1

ID Piloto : Bryan_F1
Equipo : Scuderia Turbo
ID TwitterST_Bryan_F1 ID YoutubeBryan Steven Mensajes : 403
+110
Edad : 23
Localización : Costa Rica
Provincia : -
M/V : Volante Logitech Driving Force GT
Vista de Conducción : On Board TV
Ayudas : Sólo la transmisión automática


Reglaje Re: Dudas, Funcionamiento y Problemas de instalación

Mensaje por Bryan_F1 el Mar 29 Abr 2014, 20:41

Si entiendo, voy a inscribirme como piloto, también decir que puedo pedir a la compañía que me suban la velocidad a 10MB.

Muchas gracias y saludos.
avatar
Jhonny1210

ID Piloto : jhonny1210
Mensajes : 281
+116
Edad : 53
Localización : Madrid
Provincia : Madrid
M/V : Volante Logitech G29 Driving Force
Vista de Conducción : Cockpit
Ayudas : Sin ayudas


Reglaje Re: Dudas, Funcionamiento y Problemas de instalación

Mensaje por Jhonny1210 el Miér 30 Abr 2014, 10:54

Buenos días me podéis indicar alguno como se activa el retrovisor interior central ? Gracias
avatar
ORG_RFACTOR
Organizador rFactor
Organizador rFactor

Mensajes : 1097
+141
Localización : Tabac


Reglaje Re: Dudas, Funcionamiento y Problemas de instalación

Mensaje por ORG_RFACTOR el Miér 30 Abr 2014, 11:12

Jhonny1210 escribió:Buenos días me podéis indicar alguno como se activa el retrovisor interior central ? Gracias

Tendrás que buscar y configurar un botón de tu teclado para activar y desactivar los retrovisores, ¿Dónde? muy fácil, en esta pantalla ajustes de controles. Mueve por el menú con la barra de desplazamiento (rectangulo rojo).




Staff CGC - Organización rFactor


¡Hola, Invitado! Si eres nuevo quizás te interese: Presentarte | Normas Foro | Reglamento rFactor2
avatar
Jhonny1210

ID Piloto : jhonny1210
Mensajes : 281
+116
Edad : 53
Localización : Madrid
Provincia : Madrid
M/V : Volante Logitech G29 Driving Force
Vista de Conducción : Cockpit
Ayudas : Sin ayudas


Reglaje Re: Dudas, Funcionamiento y Problemas de instalación

Mensaje por Jhonny1210 el Miér 30 Abr 2014, 11:27

Ok gracias
avatar
Bryan_F1

ID Piloto : Bryan_F1
Equipo : Scuderia Turbo
ID TwitterST_Bryan_F1 ID YoutubeBryan Steven Mensajes : 403
+110
Edad : 23
Localización : Costa Rica
Provincia : -
M/V : Volante Logitech Driving Force GT
Vista de Conducción : On Board TV
Ayudas : Sólo la transmisión automática


Reglaje Re: Dudas, Funcionamiento y Problemas de instalación

Mensaje por Bryan_F1 el Miér 30 Abr 2014, 17:21

Tengo una pregunta, ayer e instalado el rFactor y me funcionaba de lo mejor, di una buena cantada de vueltas con el ferrari pero me surge un problema al cambiar de coche por lotus el juego se queda como cargando, lo cerré y lo volví abrir el rFactor pero el juego no entra se queda como cargando la música se escucha pero la pantalla de inicio donde aparece el coche se ve negra y el logo de rFactor se queda en el cursor y me da este error.

avatar
ORG_RFACTOR
Organizador rFactor
Organizador rFactor

Mensajes : 1097
+141
Localización : Tabac


Reglaje Re: Dudas, Funcionamiento y Problemas de instalación

Mensaje por ORG_RFACTOR el Miér 30 Abr 2014, 17:38

Hola bryan....acabo de comprobar que el lotus funcione.
Los dos coches cargan perfectamente.
El problema puede ser una mala descompresion de archivo que te enviamos.
Si te persiste el problema...borra la carpeta del juego e instala el juego otra vez, pero ya te digo...a mi me va perfectamente.



Staff CGC - Organización rFactor


¡Hola, Invitado! Si eres nuevo quizás te interese: Presentarte | Normas Foro | Reglamento rFactor2
avatar
ORG_RFACTOR
Organizador rFactor
Organizador rFactor

Mensajes : 1097
+141
Localización : Tabac


Reglaje Re: Dudas, Funcionamiento y Problemas de instalación

Mensaje por ORG_RFACTOR el Miér 30 Abr 2014, 18:00

Jhonny1210 escribió:Buenos días me podéis indicar alguno como se activa el retrovisor interior central ? Gracias



Para evitar molestias a los pilotos que no utilizan el retrovisor virtual....se ha desconectado. Todo aquel piloto que desee activarlo....tendra que editar su archivo plr.
En el directorio raiz del juego abrir la carpeta Userdata/nick/nick.plr
Editar el archivo nick.plr
Modificar la siguiente linea:
Virtual Rearview In Cockpit="0" sustituir el 0 por 1 y guardar archivo
En los controles del rfactor...asignar un boton para activar o desactivar los retrovisores.



Staff CGC - Organización rFactor


¡Hola, Invitado! Si eres nuevo quizás te interese: Presentarte | Normas Foro | Reglamento rFactor2
avatar
Bryan_F1

ID Piloto : Bryan_F1
Equipo : Scuderia Turbo
ID TwitterST_Bryan_F1 ID YoutubeBryan Steven Mensajes : 403
+110
Edad : 23
Localización : Costa Rica
Provincia : -
M/V : Volante Logitech Driving Force GT
Vista de Conducción : On Board TV
Ayudas : Sólo la transmisión automática


Reglaje Re: Dudas, Funcionamiento y Problemas de instalación

Mensaje por Bryan_F1 el Miér 30 Abr 2014, 18:09

Ya lo borré y lo volví a instalar todo perfecto pero con el lotus nada se queda pegado y e probado con los demás coches y todo bien.

Por lo que el Lotus solo es el que me da problemas. Sera mejor evitarlo jajaja.
avatar
Bocasecaman1986

ID Piloto : -
ID Rallyesim : Bocasecaman1986
Mensajes : 102
+13
Edad : 31
Provincia : Madrid
M/V : Volante Logitech G25 Racing Wheel
Vista de Conducción : Cockpit
Ayudas : Sin ayudas


Reglaje Re: Dudas, Funcionamiento y Problemas de instalación

Mensaje por Bocasecaman1986 el Miér 30 Abr 2014, 20:23

bueno pues me paso a este post para una pequeña dudilla a raiz de lo otro q he puesto en el post general de dudas (me vais a matar XD).

respecto al drs es verdad que a veces me avisa de que entro en zona... otras no, pero si le doy el ruido de activacion salta y el de desactivacion al frenar tambien. Me decis que en la imagen no se vera abrirse el aleron... por la punta de velocidad la verdad no me da tiempo a apreciarlo con claridad, y tampoco me sale el icono en pantalla para saber si esta activado (creo que aun tengo que configurar las diferentes informaciones que salian en el anterior mod, como son gasolina consumida, espejos, etc)

Por eso mi duda es... si salta el sonido, estara activandose y desactivandose bien? como podria hacer para que el icono de DRS aparezca?


Un saludo y gracias por aguantarme, XD
avatar
ORG_RFACTOR
Organizador rFactor
Organizador rFactor

Mensajes : 1097
+141
Localización : Tabac


Reglaje Re: Dudas, Funcionamiento y Problemas de instalación

Mensaje por ORG_RFACTOR el Miér 30 Abr 2014, 20:40

Bocasecaman1986, cuando configuras el HIGHVOLTAGE hay otra pestaña a la derecha que configuras los sonidos de este. Puedes activarlo o desactivar las señales acústicas como te parezca, por defecto vienen activadas.

En cuanto como ver el icono del DRS es muy fácil, al prestaros el Mod viene por defecto en la pantalla implementado, deberías verlo. En todo caso te recomiendo mirar el tutorial, aquí, para que puedas cambiar el HUD a tu gusto.

Esperamos que te sirva de ayuda.



Staff CGC - Organización rFactor


¡Hola, Invitado! Si eres nuevo quizás te interese: Presentarte | Normas Foro | Reglamento rFactor2
avatar
Bryan_F1

ID Piloto : Bryan_F1
Equipo : Scuderia Turbo
ID TwitterST_Bryan_F1 ID YoutubeBryan Steven Mensajes : 403
+110
Edad : 23
Localización : Costa Rica
Provincia : -
M/V : Volante Logitech Driving Force GT
Vista de Conducción : On Board TV
Ayudas : Sólo la transmisión automática


Reglaje Re: Dudas, Funcionamiento y Problemas de instalación

Mensaje por Bryan_F1 el Jue 01 Mayo 2014, 08:52

Hola lo que me pasa es que al tratar de entrar al servidor cuando le doy cargar pista se me queda pegado y como el mismo problema con el lotus, me da el mismo error por lo que no me deja entrar.
avatar
ORG_RFACTOR
Organizador rFactor
Organizador rFactor

Mensajes : 1097
+141
Localización : Tabac


Reglaje Re: Dudas, Funcionamiento y Problemas de instalación

Mensaje por ORG_RFACTOR el Jue 01 Mayo 2014, 12:09

Hola Bryan_F1,

Si más de 25 pilotos no han tenido dicho problema y en tu caso persisten, creo que no lo has echo como es debido.

Borra todo, todo lo descargado hasta ahora y vuelve a descargar lo del MP e instalarlo, prueba otro navegador, desactiva el antivirus y el cortafuegos de tu PC para descargarlo.



Staff CGC - Organización rFactor


¡Hola, Invitado! Si eres nuevo quizás te interese: Presentarte | Normas Foro | Reglamento rFactor2
avatar
Erserginho

ID Piloto : Erserginho
ID Youtubeer_serginho Mensajes : 180
+17
Edad : 34
Localización : malaga
Provincia : Málaga
M/V : Volante Logitech G27 Racing Wheel
Vista de Conducción : Cockpit
Ayudas : Sin ayudas

-2 puntos

Reglaje Re: Dudas, Funcionamiento y Problemas de instalación

Mensaje por Erserginho el Jue 01 Mayo 2014, 13:07

un problema que tengo,
inicio el factor control y señalo la pestaña "unirse directamente servidor" e inicio el juego y me sale,tiempo con servidor agotado.
avatar
ORG_RFACTOR
Organizador rFactor
Organizador rFactor

Mensajes : 1097
+141
Localización : Tabac


Reglaje Re: Dudas, Funcionamiento y Problemas de instalación

Mensaje por ORG_RFACTOR el Jue 01 Mayo 2014, 13:52

Erserginho escribió:un problema que tengo,
inicio el factor control y señalo la pestaña "unirse directamente servidor" e inicio el juego y me sale,tiempo con servidor agotado.

Recomendamos entrar al servidor manualmente, es decir, no seleccionar la pestaña unirse directamente servidor.




Staff CGC - Organización rFactor


¡Hola, Invitado! Si eres nuevo quizás te interese: Presentarte | Normas Foro | Reglamento rFactor2
avatar
Xaer0CS

ID Piloto : Xaer0CS
Mensajes : 50
+11
Edad : 32
Localización : Gijón
Provincia : Asturias
M/V : Volante Logitech Driving Force GT
Vista de Conducción : On Board TV
Ayudas : Sin ayudas


Reglaje Re: Dudas, Funcionamiento y Problemas de instalación

Mensaje por Xaer0CS el Jue 01 Mayo 2014, 14:35

Buenas tardes, he estado intentando probar el mod, y el juego me arranca bien, y parece funcionar, salvo por un detalle, no me carga las texturas del coche, veo las ruedas en gris y nada mas.  El mensaje de error que me aparece es el siguiente



Edit: Muy bien, no se que es lo que he hecho pero eso ya funciona, lo que no se ahora es si me estan funcionando el kers y el drs, como averiguo eso?
avatar
Xaer0CS

ID Piloto : Xaer0CS
Mensajes : 50
+11
Edad : 32
Localización : Gijón
Provincia : Asturias
M/V : Volante Logitech Driving Force GT
Vista de Conducción : On Board TV
Ayudas : Sin ayudas


Reglaje Re: Dudas, Funcionamiento y Problemas de instalación

Mensaje por Xaer0CS el Jue 01 Mayo 2014, 15:46

Vale, he estado haciendo algunas pruebas y el drs parece ser que funciona, pero el KERS no.  Mi problema es este, "Disabled or entries in RFM missing"



Si consigo arreglar esto ya solo seria aprender a llevar el coche en este juego, y lo mas dificil, los reglajes, en resumen, jugar. Gracias por vuestra ayuda

F1PopymelF1

ID Piloto : F1PopymelF1
Mensajes : 495
+122
Edad : 37
Localización : Málaga
Provincia : Málaga
M/V : Volante Logitech G25 Racing Wheel
Vista de Conducción : On Board TV
Ayudas : Sin ayudas


Títulos CGC Campeón F2
Medallas :

{F.6x10}{F.10DB}{F.10TC}

Reglaje Re: Dudas, Funcionamiento y Problemas de instalación

Mensaje por F1PopymelF1 el Jue 01 Mayo 2014, 16:02

Xaer0CS escribió:Vale, he estado haciendo algunas pruebas y el drs parece ser que funciona, pero el KERS no.  Mi problema es este, "Disabled or entries in RFM missing"



Si consigo arreglar esto ya solo seria aprender a llevar el coche en este juego, y lo mas dificil, los reglajes, en resumen, jugar.   Gracias por vuestra ayuda

Hola Jorge,

Ya que ando por aquí te ayudo, que se la respuesta, así me siento útil y le quito trabajo a la organización  Razz 

Este año, con la reglamentación 2014, los f1 no tienen Kers, disponen de un sistema llamado ERS. este funciona automáticamente a determinadas revoluciones, por lo que aunque quisieras no sería posible asignar ningún botón para accionarlo.

De este modo, y sabiendo esto, ya puedes empezar a entrenar porque tu juego funciona perfectamente.

Espero haberte ayudado,

Un saludo!

pd: Te pongo enlace directo a un hilo donde explican más o menos este sistema: http://www.mundiario.com/articulo/deportes/nuevo-reglamento-formula-1-modulo-potencia-ers/20140309205335016017.html
avatar
Xaer0CS

ID Piloto : Xaer0CS
Mensajes : 50
+11
Edad : 32
Localización : Gijón
Provincia : Asturias
M/V : Volante Logitech Driving Force GT
Vista de Conducción : On Board TV
Ayudas : Sin ayudas


Reglaje Re: Dudas, Funcionamiento y Problemas de instalación

Mensaje por Xaer0CS el Jue 01 Mayo 2014, 16:15

Cierto, no habia caido en ese detalle del cambio de reglamentacion, muchas gracias Elias

Contenido patrocinado

Reglaje Re: Dudas, Funcionamiento y Problemas de instalación

Mensaje por Contenido patrocinado


    Fecha y hora actual: Mar 24 Oct 2017, 04:23