PC PS3 PS4 Online | CGC | F1 rFactor GT6 RBR Project Cars

Amamos la velocidad y la competición, pero por encima de todo nos une el compañerismo, el compromiso y el fairplay

jQuery("div#cgc_publi").insertAfter("div#userlinks");
Richard Burns Rally, considerado por muchos como uno de los simuladores de carreras más difíciles y realistas Visita la página oficial del juego Gran Turismo Visita la página oficial del juego de Formula 1 La máquina del tiempo... Formula 1, la competición más apasionante del mundo Visitar la web de Playstation Network, la plataforma de juegos online de Sony Gran Turismo, la saga de videojuegos de carreras legendaria de Playstation La competición cronometrada por antonomasia del automovilismo

Dudas, Funcionamiento y Problemas de instalación

Comparte

fabre

ID Piloto : fabre
Mensajes : 1714
+131
Edad : 31
Provincia : Barcelona
M/V : Volante Logitech G27 Racing Wheel
Vista de Conducción : Cockpit
Ayudas : -


Títulos CGC Campeón F4
Medallas :

{F.500PT}

Re: Dudas, Funcionamiento y Problemas de instalación

Mensaje por fabre el Jue 13 Mar 2014, 17:04

Oscar, veo que ya has podido dar un par de vueltas en el servidor, pero ahora resulta que tienes ese problema al entrar en él, has tenido que tocar algo por que una vez que entras y puedes rodar no salta ese mensaje de regalo.

Es normal que toques algo sin querer y se produzca algún error.

Vuelve abrir el mensaje privado, descarga el archivo que te mandó la organización e instalaló de nuevo,

Ojo , no el mod, sino el circuito de suzuka (en el MP de tu bandeja de mensajes).
avatar
Pirrooo1

ID Piloto : pirrooo1
ID Rallyesim : pirrooo1
Mensajes : 498
+121
Edad : 54
Localización : talavera de la reina
Provincia : Toledo
M/V : Volante Logitech G27 Racing Wheel
Vista de Conducción : Cockpit
Ayudas : Sin ayudas
3 comodines rally

Re: Dudas, Funcionamiento y Problemas de instalación

Mensaje por Pirrooo1 el Jue 03 Abr 2014, 00:36

buenas noches, cada dia me engancha mas el peazo juego este jeje, a lo que iva, como soy un zoquete en esto del spike, o como se diga jeje, la cuestion, es que ya tengo el micro con sus cascos correspondientes, pero no me oye nadie, de los que estaban conectaos, asique hay algo que no esta bien, alguien me puede esplicar que hacer para que se me escuche.

otra cosa, es que el drs y kers, no me funcionan, no se si no habra alguna manera de solucionarlo, si se puede, si no pues jugaria asi, pero creo que bajaria los tiempos. en fin

gracias genocider, pero no sabia como contestarte y no he podido decir que si los queria jeje.

bueno pues eso haber si alguien me puede echar un cable, sobre todo con el spike, por lo menos para poder saludar,

mañana estoy libre por la mañana se alguien se ofrece a echarme una manita, que lo diga en este mismo hilo y miramos haber si se solociona, de nuebo doy las gracias por este juegazo, que vamos a disfrutar como crios, por lo menos yo, un saludo

fabre

ID Piloto : fabre
Mensajes : 1714
+131
Edad : 31
Provincia : Barcelona
M/V : Volante Logitech G27 Racing Wheel
Vista de Conducción : Cockpit
Ayudas : -


Títulos CGC Campeón F4
Medallas :

{F.500PT}

Re: Dudas, Funcionamiento y Problemas de instalación

Mensaje por fabre el Jue 03 Abr 2014, 02:02

Pirrrooo1, mañana a partir de las 12 estaré.

Intentaremos solucionar todo, no hay prisa compañero, todo tiene arreglo.

 :thumbsup: 
avatar
Pirrooo1

ID Piloto : pirrooo1
ID Rallyesim : pirrooo1
Mensajes : 498
+121
Edad : 54
Localización : talavera de la reina
Provincia : Toledo
M/V : Volante Logitech G27 Racing Wheel
Vista de Conducción : Cockpit
Ayudas : Sin ayudas
3 comodines rally

Re: Dudas, Funcionamiento y Problemas de instalación

Mensaje por Pirrooo1 el Jue 03 Abr 2014, 09:08

[Tienes que estar registrado y conectado para ver este vínculo] escribió:Pirrrooo1, mañana a partir de las 12 estaré.

Intentaremos solucionar todo, no hay prisa compañero, todo tiene arreglo.

 :thumbsup: 

buenos dias, ok fabre sobre las 12 me conectare al speak, y hay estare a la espera, gracias
avatar
Jhonny1210

ID Piloto : jhonny1210
Mensajes : 290
+118
Edad : 53
Localización : Madrid
Provincia : Madrid
M/V : Volante Logitech G29 Driving Force
Vista de Conducción : Cockpit
Ayudas : Sin ayudas


Re: Dudas, Funcionamiento y Problemas de instalación

Mensaje por Jhonny1210 el Vie 04 Abr 2014, 11:06

this sever requires a higher version of rfe tire plugin more infirmation al [Tienes que estar registrado y conectado para ver este vínculo] net/rfeseries/forum this server requires an updated rfe weather plugin rfe tire plugin must be installed to join this server

Ayer noche estuve dando unas vueltas en el servidor y me descalifico apareciendone esta información que era más larga pero que no se quedaba en pantalla para poder tomar nota en definitiva es que tengo que actualizar el server yo todavía no lo he mirado pero por su acaso os ha acuerdo o sabéis como solucionarlo lo pongo por aquí por su me podéis echar una mano .Gracias

fabre

ID Piloto : fabre
Mensajes : 1714
+131
Edad : 31
Provincia : Barcelona
M/V : Volante Logitech G27 Racing Wheel
Vista de Conducción : Cockpit
Ayudas : -


Títulos CGC Campeón F4
Medallas :

{F.500PT}

Re: Dudas, Funcionamiento y Problemas de instalación

Mensaje por fabre el Vie 04 Abr 2014, 12:22

[Tienes que estar registrado y conectado para ver este vínculo] escribió:this sever requires a higher version of rfe tire plugin more infirmation al [Tienes que estar registrado y conectado para ver este vínculo] net/rfeseries/forum this server requires an updated rfe weather plugin rfe tire plugin must be installed to join this server

Ayer noche estuve dando unas vueltas en el servidor y me descalifico apareciendone esta información que era más larga pero que no se quedaba en pantalla para poder tomar nota en definitiva es que tengo que actualizar el server yo todavía no lo he mirado pero por su acaso os ha acuerdo o sabéis como solucionarlo lo pongo por aquí por su me podéis echar una mano .Gracias

Exacto, eso es por el router.

Tienes k abrir los puertod de tu router para el rfactor.

Si tienes Vodafone podemos solucionarlo en breve, ya que yo tenía el mismo problema.
avatar
Jhonny1210

ID Piloto : jhonny1210
Mensajes : 290
+118
Edad : 53
Localización : Madrid
Provincia : Madrid
M/V : Volante Logitech G29 Driving Force
Vista de Conducción : Cockpit
Ayudas : Sin ayudas


Re: Dudas, Funcionamiento y Problemas de instalación

Mensaje por Jhonny1210 el Vie 04 Abr 2014, 12:31

Tengo Windows 8 y como ya te dije tengo movistar fusión 100 megas ahora le he conectado por cable no por wifi y no se abrir los puertos del router investigare para abrirlos pero si me puede alguien echar una mano lo agradezco

fabre

ID Piloto : fabre
Mensajes : 1714
+131
Edad : 31
Provincia : Barcelona
M/V : Volante Logitech G27 Racing Wheel
Vista de Conducción : Cockpit
Ayudas : -


Títulos CGC Campeón F4
Medallas :

{F.500PT}

Re: Dudas, Funcionamiento y Problemas de instalación

Mensaje por fabre el Vie 04 Abr 2014, 12:37

[Tienes que estar registrado y conectado para ver este vínculo] escribió:Tengo Windows 8 y como ya te dije tengo movistar fusión 100 megas ahora le he conectado por cable no por wifi y no se abrir los puertos del router investigare para abrirlos pero si me puede alguien echar una mano lo agradezco

Con W8 el rFactor no funciona del todo fino.

Estos problemas vienen bien porque así podemos buscar una solución y aprender de los errores. Es mejor que pase esto ahora que no en un futuro.

Hay compañeros que tienen w8 también pero les funciona bien, me decanto a que es problema del router. Empezaremos a indagar con el problema.

Esta tarde estoy ocupado, mañana podemos buscar un hueco para solucionarlo.
avatar
Jhonny1210

ID Piloto : jhonny1210
Mensajes : 290
+118
Edad : 53
Localización : Madrid
Provincia : Madrid
M/V : Volante Logitech G29 Driving Force
Vista de Conducción : Cockpit
Ayudas : Sin ayudas


Re: Dudas, Funcionamiento y Problemas de instalación

Mensaje por Jhonny1210 el Vie 04 Abr 2014, 12:47

Fabre de todas formas en la traducción habla de actualizar el servidor para neumáticos y tiempo no será por tener el windwis 8 que no admite esos plugin a parte de los puertos
Mañana por la mañana intentare abrir puertos gracias

fabre

ID Piloto : fabre
Mensajes : 1714
+131
Edad : 31
Provincia : Barcelona
M/V : Volante Logitech G27 Racing Wheel
Vista de Conducción : Cockpit
Ayudas : -


Títulos CGC Campeón F4
Medallas :

{F.500PT}

Re: Dudas, Funcionamiento y Problemas de instalación

Mensaje por fabre el Vie 04 Abr 2014, 13:12

No, eso es que cada x tiempo se actualiza el servidor, cada vez que se actualiza manda datos a tu pc y tu pc al servidor, si hay una barrera que impide (router) esos datos necesarios para la partida te paraliza tu conexión.
avatar
Jhonny1210

ID Piloto : jhonny1210
Mensajes : 290
+118
Edad : 53
Localización : Madrid
Provincia : Madrid
M/V : Volante Logitech G29 Driving Force
Vista de Conducción : Cockpit
Ayudas : Sin ayudas


Re: Dudas, Funcionamiento y Problemas de instalación

Mensaje por Jhonny1210 el Vie 04 Abr 2014, 13:48

Entonces esta claro abro puertos y se soluciona gracias Fabre creo que llamare a Movistar para que me los abran ellos si quieren claro
avatar
Almeriense05

ID Piloto : almeriense05
ID Youtubealmeriense05 Mensajes : 1130
+116
Edad : 30
Localización : Almería
Provincia : Almería
M/V : Volante Logitech Driving Force GT
Vista de Conducción : On Board TV
Ayudas : Sin ayudas


Títulos CGC Campeón F1
Campeón F1
Subcampeón F2

Medallas :

{F.50GP}{F.500PT}{F.1000PT}{F.25PD}{F.50PD}{F.10DB}

Re: Dudas, Funcionamiento y Problemas de instalación

Mensaje por Almeriense05 el Miér 09 Abr 2014, 20:10

buenas compis, me decidio a instalarlo aunque de momento solo para probarlo, pero tengo un problema, descargo el megaupload del mod y circuito pero se queda al 99%, el tiempo que queda de descarga llega a 0 pero se queda en 99% y no termina, sabeis porque puede ser?


salu2

fabre

ID Piloto : fabre
Mensajes : 1714
+131
Edad : 31
Provincia : Barcelona
M/V : Volante Logitech G27 Racing Wheel
Vista de Conducción : Cockpit
Ayudas : -


Títulos CGC Campeón F4
Medallas :

{F.500PT}

Re: Dudas, Funcionamiento y Problemas de instalación

Mensaje por fabre el Miér 09 Abr 2014, 23:08

[Tienes que estar registrado y conectado para ver este vínculo] escribió:buenas compis, me decidio a instalarlo aunque de momento solo para probarlo, pero tengo un problema, descargo el megaupload del mod y circuito pero se queda al 99%, el tiempo que queda de descarga llega a 0 pero se queda en 99% y no termina, sabeis porque puede ser?


salu2

Vuelve a descargar, es un fallo de mega o con internet.

Vuelve a descargarlo Alme.
avatar
Almeriense05

ID Piloto : almeriense05
ID Youtubealmeriense05 Mensajes : 1130
+116
Edad : 30
Localización : Almería
Provincia : Almería
M/V : Volante Logitech Driving Force GT
Vista de Conducción : On Board TV
Ayudas : Sin ayudas


Títulos CGC Campeón F1
Campeón F1
Subcampeón F2

Medallas :

{F.50GP}{F.500PT}{F.1000PT}{F.25PD}{F.50PD}{F.10DB}

Re: Dudas, Funcionamiento y Problemas de instalación

Mensaje por Almeriense05 el Jue 10 Abr 2014, 01:06

vale eso ya esta resuelto, era por una actualizacion de algo que me pedia el firefox al iniciar la descarga jej pero ahora tengo otros problemas.

porque cuando estoy configurando lo del boton del kers, drs... a la hora de seleccionar el boton de desactivacion del drs, le doy al freno y sale siempre +2 y si le doy al acelerador me sale -2 y en el start test en el video salen 5 parametros con barra azul (los 2 primeros y los 3 ultimos) y a mi solo me salen los 2 primeros y en el del freno y acelerador me lo hace al reves, acelero y la barra baja (no llega al tope) y freno y la barra sube (tampoco llega al tope).
todo eso a que se debe?


salu2

fabre

ID Piloto : fabre
Mensajes : 1714
+131
Edad : 31
Provincia : Barcelona
M/V : Volante Logitech G27 Racing Wheel
Vista de Conducción : Cockpit
Ayudas : -


Títulos CGC Campeón F4
Medallas :

{F.500PT}

Re: Dudas, Funcionamiento y Problemas de instalación

Mensaje por fabre el Jue 10 Abr 2014, 01:51

[Tienes que estar registrado y conectado para ver este vínculo] escribió:vale eso ya esta resuelto, era por una actualizacion de algo que me pedia el firefox al iniciar la descarga jej pero ahora tengo otros problemas.

porque cuando estoy configurando lo del boton del kers, drs... a la hora de seleccionar el boton de desactivacion del drs, le doy al freno y sale siempre +2 y si le doy al acelerador me sale -2 y en el start test en el video salen 5 parametros con barra azul (los 2 primeros y los 3 ultimos) y a mi solo me salen los 2 primeros y en el del freno y acelerador me lo hace al reves, acelero y la barra baja (no llega al tope) y freno y la barra sube (tampoco llega al tope).
todo eso a que se debe?


salu2

No le des al acelerador, persiste con el freno hasta que te salga simbolo negativo

Antes de seleccionar esos parametros haz el test , las barras que te sale son para mover el volante y los pedales, si no tienes embrague no pasa. Después, cuando termines de seleccionar los botones para kers y drs, vuelves hacer el test, te sale automaticamente.
avatar
XGuillem_CaldesX

ID Piloto : XGuillem_CaldesX
ID FacebookGuillem29Caldes ID Twitter_GuillemCaldes_ ID Youtubeguillemcaldes Mensajes : 10616
+1230
Edad : 30
Localización : Mallorca
Provincia : Illes Balears
M/V : Volante Logitech Driving Force Pro
Vista de Conducción : On Board TV
Ayudas : Sin ayudas


Títulos CGC Campeón F4
Campeón F1
Medallas :

{F.50GP}{F.500PT}{F.25PD}

Re: Dudas, Funcionamiento y Problemas de instalación

Mensaje por XGuillem_CaldesX el Jue 10 Abr 2014, 10:11

Quiero aclarar que a mí también me salen en positivo y no en negativo como dice en el tutorial, pero aún así no he percibido ninguna anormalidad, tanto el kers como el DRS me funcionan a la perfección.

¿Qué significa exactamente si te sale un valor positivo?

fabre

ID Piloto : fabre
Mensajes : 1714
+131
Edad : 31
Provincia : Barcelona
M/V : Volante Logitech G27 Racing Wheel
Vista de Conducción : Cockpit
Ayudas : -


Títulos CGC Campeón F4
Medallas :

{F.500PT}

Re: Dudas, Funcionamiento y Problemas de instalación

Mensaje por fabre el Jue 10 Abr 2014, 12:33

Muy fácil

Si sale negativo el DRS se desactivará cuando toques lo más mínimo el freno, si sale en positivo se desactivará con mucho más recorrido en el freno.

Lo lógico es la primera opción.

Eso es la explicación de High Voltage, pero si no tenéis ningún problema omitir esta explicación, ya que un volante distinto puede no existir este problema.
avatar
Almeriense05

ID Piloto : almeriense05
ID Youtubealmeriense05 Mensajes : 1130
+116
Edad : 30
Localización : Almería
Provincia : Almería
M/V : Volante Logitech Driving Force GT
Vista de Conducción : On Board TV
Ayudas : Sin ayudas


Títulos CGC Campeón F1
Campeón F1
Subcampeón F2

Medallas :

{F.50GP}{F.500PT}{F.1000PT}{F.25PD}{F.50PD}{F.10DB}

Re: Dudas, Funcionamiento y Problemas de instalación

Mensaje por Almeriense05 el Jue 10 Abr 2014, 13:47

nada fabre, me sigue saliendo igual, valor negativo (-2) si piso acelerador y positivo si piso freno (+2) y me siguen saliendo solo 2 barras en lo del test device y lo sigue haciendo al reves, acelero y la barra baja y cuando freno la barra se llena  scratch .
y luego aparte ya dentro del juego en los ajustes de los botones... no se porque pero ni el freno ni el acelerador me van, todo lo demas lo configuro bien pero los pedales los piso para asignarlos y nada ggg


salu2

F1PopymelF1

ID Piloto : F1PopymelF1
Mensajes : 495
+122
Edad : 37
Localización : Málaga
Provincia : Málaga
M/V : Volante Logitech G25 Racing Wheel
Vista de Conducción : On Board TV
Ayudas : Sin ayudas


Títulos CGC Campeón F2
Medallas :

{F.6x10}{F.10DB}{F.10TC}

Re: Dudas, Funcionamiento y Problemas de instalación

Mensaje por F1PopymelF1 el Jue 10 Abr 2014, 14:48

[Tienes que estar registrado y conectado para ver este vínculo] escribió:nada fabre, me sigue saliendo igual, valor negativo (-2) si piso acelerador y positivo si piso freno (+2) y me siguen saliendo solo 2 barras en lo del test device y lo sigue haciendo al reves, acelero y la barra baja y cuando freno la barra se llena  scratch .
y luego aparte ya dentro del juego en los ajustes de los botones... no se porque pero ni el freno ni el acelerador me van, todo lo demas lo configuro bien pero los pedales los piso para asignarlos y nada ggg


salu2

Almeeeeeeee!!!  :abrazo:  A ver si lo solucionas pronto y nos echamos por lo menos unas carreritas de vez en cuando, que te echo de menos amigo.

Al leer tu mensaje he googleado un poco a ver si alguien había tenido algún problema parecido, por si podía ayudar, pero no he encontrado nada. Si me entero de algo te digo.

Un abrazo grande!

pd: ya estás tardando en arreglar eso, paquetón!  :argh: 
avatar
Almeriense05

ID Piloto : almeriense05
ID Youtubealmeriense05 Mensajes : 1130
+116
Edad : 30
Localización : Almería
Provincia : Almería
M/V : Volante Logitech Driving Force GT
Vista de Conducción : On Board TV
Ayudas : Sin ayudas


Títulos CGC Campeón F1
Campeón F1
Subcampeón F2

Medallas :

{F.50GP}{F.500PT}{F.1000PT}{F.25PD}{F.50PD}{F.10DB}

Re: Dudas, Funcionamiento y Problemas de instalación

Mensaje por Almeriense05 el Vie 11 Abr 2014, 00:46

buenaas elias, cuanto tiempo pakete, te deje un mensaje en skype pero se ve que no te conectas ya paketon ggg.
ya sabes lo pakete que soy con el tema del pc jaj aunque la verdad que esta vez era sencillo instalar rfactor siguiendo el video, pero no se porque me da el problema de los pedales.

para descartar que sea un problema de los pedales precisamente, a mediodia probé el f1 2012 de ps3 y todo correcto, asi que no entiendo el porque no funcionan en rfactor, la otra vez que lo instalé hace unos años con tu ayuda, esto no me paso, no se que puede ser, a ver si alguno de los que tengan el dfgt ponen aqui los parametros que tienen ellos en la carpeta userdata-controller y a ver si tengo que cambiar algun numero porque no entiendo el porque de este problema ggg


salu2
avatar
ORG_RFACTOR
Organizador rFactor
Organizador rFactor

Mensajes : 1116
+144
Localización : Tabac


Re: Dudas, Funcionamiento y Problemas de instalación

Mensaje por ORG_RFACTOR el Vie 11 Abr 2014, 00:52

MP Almeriense



Staff CGC - Organización rFactor
[Tienes que estar registrado y conectado para ver esa imagen]

¡Hola, [Tienes que estar registrado y conectado para ver este vínculo]! Si eres nuevo quizás te interese: [Tienes que estar registrado y conectado para ver este vínculo] | [Tienes que estar registrado y conectado para ver este vínculo] | [Tienes que estar registrado y conectado para ver este vínculo]
avatar
K-Spartan

ID Piloto : K-Spartan
Mensajes : 456
+114
Edad : 36
Localización : Madrid
Provincia : Madrid
M/V : Volante Logitech G27 Racing Wheel
Vista de Conducción : On Board TV
Ayudas : Sin ayudas


Re: Dudas, Funcionamiento y Problemas de instalación

Mensaje por K-Spartan el Vie 11 Abr 2014, 00:55

Como me he divertido hoy....Que bueno!

Mi duda es como activo los retrovisores? porque intente cambiar y se me cambio la vista y me aparecio la vista de Fabre jajajaja. y ahi adios a la carrera.

Bueno si me podeis decir...porque no se cambiarlo.

Muchas gracias a todosssssssssssssssssssssss y en especial a FAbre geno y guillem GRANDES!!!!!!!!!!!!!!

F1PopymelF1

ID Piloto : F1PopymelF1
Mensajes : 495
+122
Edad : 37
Localización : Málaga
Provincia : Málaga
M/V : Volante Logitech G25 Racing Wheel
Vista de Conducción : On Board TV
Ayudas : Sin ayudas


Títulos CGC Campeón F2
Medallas :

{F.6x10}{F.10DB}{F.10TC}

Re: Dudas, Funcionamiento y Problemas de instalación

Mensaje por F1PopymelF1 el Vie 11 Abr 2014, 11:26

Creo que lo puedes activar o desactivar desde el 3 del teclado, kike

Un saludo!



F1PopymelF1

ID Piloto : F1PopymelF1
Mensajes : 495
+122
Edad : 37
Localización : Málaga
Provincia : Málaga
M/V : Volante Logitech G25 Racing Wheel
Vista de Conducción : On Board TV
Ayudas : Sin ayudas


Títulos CGC Campeón F2
Medallas :

{F.6x10}{F.10DB}{F.10TC}

Re: Dudas, Funcionamiento y Problemas de instalación

Mensaje por F1PopymelF1 el Vie 11 Abr 2014, 11:32

[Tienes que estar registrado y conectado para ver este vínculo] escribió:buenaas elias, cuanto tiempo pakete, te deje un mensaje en skype pero se ve que no te conectas ya paketon ggg.
ya sabes lo pakete que soy con el tema del pc jaj aunque la verdad que esta vez era sencillo instalar rfactor siguiendo el video, pero no se porque me da el problema de los pedales.

para descartar que sea un problema de los pedales precisamente, a mediodia probé el f1 2012 de ps3 y todo correcto, asi que no entiendo el porque no funcionan en rfactor, la otra vez que lo instalé hace unos años con tu ayuda, esto no me paso, no se que puede ser, a ver si alguno de los que tengan el dfgt ponen aqui los parametros que tienen ellos en la carpeta userdata-controller y a ver si tengo que cambiar algun numero porque no entiendo el porque de este problema ggg


salu2


Ese Alme Smile

Me alegro de volverte a ver compañero! El skype lo abro sólo cuando voy a ver el correo electrónico. Hace algunos meses vi un mensaje tuyo y te contesté, siempre aunque tarde algún que otro día, respondo a los mensajes que me envían mis coleguitas Smile y a ti no iba a ser menos, por supuesto. Posiblemente le falte alguna actualización, ya que las tengo desactivadas para windows y demás. La próxima vez que mandes algún mensaje, mándalo a través de mp aquí en CGC y ya verás como así no tenemos ningún problema más  Very Happy 

Soluciona eso cuando puedas y bájate el team speak!!!

Un abrazo grande

fabre

ID Piloto : fabre
Mensajes : 1714
+131
Edad : 31
Provincia : Barcelona
M/V : Volante Logitech G27 Racing Wheel
Vista de Conducción : Cockpit
Ayudas : -


Títulos CGC Campeón F4
Medallas :

{F.500PT}

Re: Dudas, Funcionamiento y Problemas de instalación

Mensaje por fabre el Vie 11 Abr 2014, 11:36

[Tienes que estar registrado y conectado para ver este vínculo] escribió:Como me he divertido hoy....Que bueno!

Mi duda es como activo los retrovisores? porque intente cambiar y se me cambio la vista y me aparecio la vista de Fabre jajajaja. y ahi adios a la carrera.

Bueno si me podeis decir...porque no se cambiarlo.

Muchas gracias a todosssssssssssssssssssssss y en especial a FAbre geno y guillem GRANDES!!!!!!!!!!!!!!

Primero de todo Spartan, asigna un botón para los retrovisores en tu teclado.

Después sales del rFactor y te vas a UserData/tu nick/ y a un archivo que es un PLR que también pone tu nick. Entras, se puede abrir con bloc de notas, y en la siguiente captura de pantalla que te dejo lo pones igual, solamente los puntos en amarillo.

[Tienes que estar registrado y conectado para ver esa imagen]

Estos cambios también sirven para poner o activar solo los retrovisores del coche, a mi gusto solo llevo los retrovisores del coche activado, ningún retrovisor en pantalla más , por que me molesta.

Contenido patrocinado

Re: Dudas, Funcionamiento y Problemas de instalación

Mensaje por Contenido patrocinado


    Fecha y hora actual: Lun 11 Dic 2017, 12:34